Google won’t let you sign in with very old versions of Android after September 27

We are thrilled to have you on our site. If you enjoy the post you have just found kindly Share it with friends.

Google won’t let you sign in with very old versions of Android after September 27



Still holding on to the Nexus One for emotional reasons? Maybe it’s time to move on. Reddit users and 91 mobile I’ve been informed that as of September 27, Google will no longer allow you access to the company’s apps on devices running Android 2.3.7 (Ginger) or lower. You can still log into the web, but you’ll at least need to update the tablet to Android 3.0 (realistically, Android 4.0) if you want to avoid the hassle of checking Gmail or navigating Google Maps.

In an email to customers, Google said the cut was necessary to protect account privacy, and we asked Google to explain the reasons for this.

It does not affect many people’s normal phone usage as you might imagine. Gingerbreads and older Android versions have been used so little that they have fallen into the “other” category for years, and the device is already struggling to handle many modern tasks. However, it’s rare for Google to separate basic features from older versions of Android, not just OS updates or Play Services features. Think of it as Google laying the groundwork – you need a device that’s been updated in the last decade to get at least initial support.

All products recommended by Engadget are carefully selected by our systems team, regardless of the parent company. Some of our stories contain affiliate links. If you buy something through one of these links, we may earn an affiliate commission.

Disclaimer: The opinions expressed within this article are the personal opinions of the author. The facts and opinions appearing in the article do not reflect the views of Algulf.net and Algulf.net does not assume any responsibility or liability for the same.

Leave a Comment